Update WP-Super Cache Plugin Now To Remove Security Flaw

Apr 14, 2015

WP Super Cache

Sucuri recently discovered a security flaw in the popular caching plugin WP-Super Cache. If you are one of more than a million users of this plugin, you are advised to update the plugin immediately to reduce your site’s risks of being hacked.

The flaw could allow a new unauthorized administrator account to be added to the site or inject backdoor scripts for further access. This critical vulnerability has been fixed in the latest version (1.4.4).

Update immediately. For more details on the security flaw, visit Sucuri.net.